Zum Inhalt wechseln


Foto
- - - - -

A7 Luftfahrwerk/Niveauregelung Problem


  • Bitte melde dich an um zu Antworten
2 Antworten in diesem Thema

#1 A7-Fahrer

A7-Fahrer

    Newbie

  • Members
  • PIP
  • 1 Beiträge

Geschrieben 04 Dezember 2018 - 20:31

Hallo,

 

habe seit heute ein problem mit der Niveauregulierung in meinem A7 4G Bj.2011. Ich habe das Fahrzeug vor kurzen gekauft und der Vorbesitzer hat schon paar Sachen codiert bzw. codieren lassen.

So auch eine Tieferlegung des AAS. Das Fahrzeug war laut seiner Aussage ca 20mm tiefer.

Heute habe ich mal versucht das Fahrzeug via VCDS wieder etwas höher zu machen da der A7 mit 275/35 ZR20 Rädern zu tief sitzt.

 

 

Habe alle Steuergeräte ausgelesen, Steuergerät 34-Niveauregulierung ausgewählt und angefangen alles neu einzustellen.

- Zugriffscode 20103 eingegeben. (wurde aktzeptiert)

- Niveauregulierung aktivieren

- Kalibrierung der Niveauregulierung löschen.

- Referenzniveau anfahren

 

plötzlich kamen lauter Fehler.

- Systemstörung Luftfeder

- Leuchtweitenregulierung deaktiviert

- Breaking Guard und ACC deaktieviert.

- Niveauregulierung nicht angelernt

- Steuergerät falsch codiert (obwohl die Codierung noch die gleiche ist "00:80:00")

 

jetzt habe ich lauter Fehler beim Auslesen und ich schaffe es nicht diese Fehler wieder zu löschen da bei mir jetzt im Steuergerät 34 bei Karosseriehöhe Radhauskante VL, VR, HL, HR der Wert 0,00mm eingespeichert ist.

Wenn ich jetzt versuche das Fahrwerk erneut anzulernen kommt immer bei eingabe der Fahrzeughöhe immer der Fehler "Anpassung Fehlgeschlagen".

Ich kann keinen Wert eingeben.

 

Hoffe mir kann jemand bei der Lösung des Problems helfen oder vll eine genau Anleitung dazu geben.

 

 

Ich bedanke mich schon mal im Voraus bei euch.  :)



#2 Audiman

Audiman

    Senior Member

  • Members
  • PIPPIPPIP
  • 263 Beiträge

Geschrieben 04 Dezember 2018 - 20:34

Klingt bald so als würde dein Vorgänger was vertuscht haben

#3 AndyP

AndyP

    Newbie

  • Members
  • PIP
  • 1 Beiträge

Geschrieben Heute, 09:58

Hallo A7 Fahrer,

 

ich hatte mit meinem A6 schon mal das gleiche Problem, die Werte waren weg und die Störleuchten für die Luftfederung gingen nicht aus. Auch besagte Fehlermeldungen tauchten bei mir auf. Gib mal folgende Werte bei der Kalibrierung ein:

 

Vorderachse rechts/links 384

Hinterachse  rechts/links 386

 

Bei erfolgreicher Übernahme der Kalibrierungsdaten sind die anderen Fehlermeldungen verschwunden und die Luftfederung sollte erstmal wieder funktionieren.

Sollte Dein A7 nun nicht ganz gerade stehen, spielst Du etwas mit den Werten (in kleinen Schritten). Wichtig, den Abstand von der Radmitte zur Unterkante Kotflügel messen!

Soweit ich mich erinnere, legt er sich tiefer wenn Du etwas dazu gibst und wird höher, wenn Du etwas abziehst (+/- 384, +/-386).

Den Motor habe ich auch laufen lassen.






Besucher die dieses Thema lesen: 0

Mitglieder: 0, Gäste: 0, unsichtbare Mitglieder: 0