Jump to content
CarPort ForumCarPort Forum

98er Golf 4 wird nicht automatisch erkannt


Trierer71
 Share

Recommended Posts

Hallo!

 

Habe eben meinen K509 Stecker und die Carportsoftware KKL Pro, ODB2, CAN Basic, getestet mit einem XP Notebook.

 

Es wunderte mich, dass die Software nach Einschalten der Zündung meinen Golf (KKL Sysstem) nicht erkannte und ich diesen manuell eingeben musste über die Fahrzeugauswahl.

 

Ist das normal, oder habe ich etwas falsch gemacht? Ein paar Tage vorher hatte ich zuhause auch die Demoversion (Emo?) durchprobiert, in der ja auch ein 4er Golf simuliert wird. Schaltet sich diese Simulation nach Beenden des Programms wieder ab, oder war die sogar noch aktiv?

 

Der Fehlerscan funktionierte dann aber via "Autoscan" und auch "ODB2 Scan", ein paar sporadische Fehler wurden auch angezeigt, die sich löschen ließen.

 

 

 

Danke schonmal!

Golf 4 GTI V5 AGZ 150PS Bj. 1998, Autodia K509 mit Carport KKL Pro und Carport CAN Basis, Windows XP

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.