Jump to content
CarPort ForumCarPort Forum

Plötzlich klappt die Beta nicht mehr


DerMerklinder
 Share

Recommended Posts

hallo Forum. 

Ich hab ja in den letzten Tagen mit der Beta immer wieder codiert. 

Gestern abend, nachdem ich das US-TFL (über Nebelscheinwerfer) aktiviert hatte, hat sich mein Laptop komplett aufgehängt. Das hat der in den letzten Tagen immer wieder gemacht, jetzt plötzlich, nachdem ich das Laptop neu gestartet hatte, startet das Programm nicht mehr. Ich habe win7, unten wird das Fenster in der Startleiste kurz angezeigt, dann ist es wieder weg. habe die Problembehandlung gestartet, und dann wird nach nem Neustart plötzlich ein Fenster angezeigt. 

 

"Integrity check failed for file ftd2xx.dll"

 

Hab das Programm auch schon runtergeschmissen und neu installiert.

 

Was kann ich nun tun?

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.