Jump to content
CarPort ForumCarPort Forum

A4 2.0 TFSI Logfahrt will noch nicht so recht


Recommended Posts

Hallo zusammen,

 

ich fahre einen A4 2.0 TFSI Baujahr 2005 mit 200 PS Serie, habe das Problem das mein Fahrzeug manchmal nicht richtig zieht unterhalb von 2500 U/Min deswegen wollte ich heute mal ein Log machen und bin auf die unbeschränkte Autobahn und wollte gerne Ladedruck, Luftmasse und Raildruck messen

 

Jetzt gleich meine erste Frage wo finde ich denn den Ladedruck, habs in der Auswahl nicht entdeckt laut A4 Freunde ist es MWB 115 den ich mal anschauen sollte.

 

Zudem habe ich zweimal ein Log angelegt hin und zurück und habe dann auf Start/Stop des Recorder gedrückt, Leider sind beide Log Dateien aber exakt gleich groß 260Byte und wenn ich mit dem Editor/Excel öffne steht nichts drin außer die Auswahl. Gibt es da eine Anleitung wo man nachlesen kann wie man korrekt logged? Habe sowohl.csv als auch einfach nur dateien ohne Endung erstellt aber er scheint gar nichts mitzuschreiben.

 

 

Lizenz ist CAN + OBD2

 

 

 

Wo kann ich denn zum Beispiel diesen MWB eingeben damit er mir angezeigt wird und welches Format muss ich dabei benutzen und brauche ich dafür die Beta?

 

 

MWB 10 Ladedruckregelung

 

Stelle 1: Aktuell angesaugte Luftmasse (bei Vollast min. 750,00 mg)

Stelle 2: Athmosphärendruck (900-1100 mbar)

Stelle 3: Ladedruck Istwert (900-1100 mbar im Leerlauf und 1900-2300mbar bei Volllast)

Stelle 4: Gaspedalpositionssensor (0,0% bei Leerlauf und 99-100% bei Volllast)

Link to comment
Share on other sites

Hallo zusammen,

 

mittlerweile habe ich den Fehler gefunden, das N75 Ventil war Defekt er zieht nun wieder sauber, dennoch würde es mich freuen wenn mir jemand erklären könnte wie ich beim B7 den Ladedruck auslesen kann btw. die ganzen Messwertblöcke in der OBD2 Anzeige finde ich nur bestimmte

Link to comment
Share on other sites

  • 2 weeks later...

Hi fanalord,

 

gib mal bitte die Teilenummer vom Motorsteuergerät, dann such ich dir den passenden MWB raus.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.