Jump to content
CarPort ForumCarPort Forum

MWBs während der Probefahrt aufzeichnen lassen


Recommended Posts

Hallo,

 

hab hier leider noch nichts passendes gefunden. Hier kurz die Problematik:

 

Fahre einen A6 4B 2.5 TDI Baujahr 1999 und habe einen nachgerüsteten GRA (leider nicht von mir) verbaut. Nun musste ich feststellen, dass dieser nicht funktioniert und habe im Stand bereits den Messwertblock 6 des MSTG ausgelesen. Hier ein kurzer Ausschnitt:

 

 Zeit  Schalterstellungen  Betr.zstnd.  Beschreibung
 16.62      0  0  0      000000          0        GRA aus
 16.96      0  0  0      000001          1        GRA ein
 23.60      0  0  0      000000          0        GRA aus
 27.00      0  0  0      000001          1        GRA ein
 35.77      0  0  0      001001          1        GRA ein, Resume
 40.12      0  0  0      000001          1        GRA ein
 42.79      0  1  1      010001         17       GRA ein, Bremse
 48.26      0  1  1      000001          1        GRA ein
 49.96      0  1  1      010001         17       GRA ein, Bremse
 52.55      0  0  0      000001          1        GRA ein
 53.89      1  0  0      100001          1        GRA ein, Kupplung
 56.20      0  0  0      000001          1        GRA ein
 87.26      0  0  0      001001          1        GRA ein, Resume
 90.22      0  0  0      000001          1        GRA ein
 92.55      0  1  1      010001         17       GRA ein, Bremse
 98.00      0  0  0      000001          1        GRA ein
118.26     0  0  0      000000          0        GRA aus

 

Sieht soweit eigentlich ganz gut aus, jedoch fehlt mir eine Anzeige der "SET"-Taste?! Daher wollte ich das ganze während einer Probefahrt nochmal mitschneiden lassen, da ja ggfs. die Geschwindigkeit mit eine Rolle spielt.

Nun kann ich im Stand die Aufzeichnung starten, jedoch sobald ich den Motor starte werden die Tasten zum Stoppen etc. grau hinterlegt und ich kann hier nichts mehr machen (z. B. Stoppen). Auch wenn ich mir anschließend die gespeicherte Aufzeichnung ansehe wird nur bis zum Starten des Motors aufgezeichnet.

Was mache ich falsch?

:D Audi A6 4B C5 Avant     2.5 TDI     AKN     177 PS     Baujahr 1999     Tieferlegung 30/40 :D


AutoDia K509

Link to comment
Share on other sites

Grüsse Nebelfalke,

 

Hast du schon mal versucht eine Verbindung zum Steuergerät erst aufzubauen wenn du den Motor bereits gestartet Hast weil ich habe das mit meinem auch das wenn ich den Motor starte die Verbindung abreist aber ich schließe dann das Fenster und starte eine neue Verbindung zum steuergerät.

Kollegialer Gruß Zahni :rolleyes: :cool:  @ alle Angaben ohne Gewähr @

Passat C3 B6  CP-compact   AGV-4000exp

Link to comment
Share on other sites

Super, hat funktioniert, danke :)

Leider konnte ich keine Fehlfunktion am GRA feststellen. Die Taster scheinen alle erkannt zu werden, jedoch werden diese irgendwie nicht richtig ausgewertet?! :(

:D Audi A6 4B C5 Avant     2.5 TDI     AKN     177 PS     Baujahr 1999     Tieferlegung 30/40 :D


AutoDia K509

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.