Jump to content
CarPort ForumCarPort Forum

Vw Sharan 2.0TDI DPF Differenzdruck sensor anlernen und Notregenaration Einleiten


Audi S3
 Share

Recommended Posts

Vw Sharan 2.0TDI BRT Baujahr 2006 140PS Original DPF Verbaut

 

Ich habe das Problem das Der Differenzdruck sensor sich nicht anlernen lässt unter Login 30605, da verlangt er von mir Irgendwelche

andere Werkstatt daten.

Genau so wie die Zwangsregenaration, die man unter den login code 21295 machen sollte auch nicht funktioniert.

Ich benutze das Programm CarPort Diagnose.

Vieleicht mache ich ja nur irgend etwas falsch. Ich habe mich durch viele Internet seiten durch gelessen und irgendwie klappt das alles nicht so bei mir.

Kann mir da vieleicht jemand helfen, und in schritten erklähren.

Genauso die aschemasse kann ich auch nicht auslessen.

Es währe toll wenn mir da ein Fachman Helfen könnte, da ich neu hier im forum bin.

Ich danke schon mal im Vorraus.

 

 

Link to comment
Share on other sites

Hallo VW Cruiser,

 

Hast du den Differenzdruckgeber schon erneuert?

Mach mal bitte einen Autoscan vom Fahrzeug und stell ihn hier rein, dann schau ich mal wie das bei deinem Steuergerät funktioniert.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Vielen dank Sepp das du dir die Mühe machst mir zu helfen.

Ich habe den Auto Scan Bericht als PDF Anhang hinzugefügt.

Leider ist der eigentliche Fehler der Differenzdruck Geber nicht mehr als Fehler Drin, weil ich den Gestern Abend

probiert habe, ihn an zu lernen ohne erfolg und aber den Fehler speicher gelöscht habe. Aber nach ein paar Kilometer 

kommt der Fehler wieder zurück.

Ja den Differenzdruck Sensor habe ich Gewechselt.

 

MFG

 

Vw Cruiser

bericht.pdf

Link to comment
Share on other sites

Schau mal ob du im Motorsteuergerät einen Reiter "Codierung II" findest. (Siehe Screenshot) Wenn ja gibt da bitte mal

 

30605 zur Anpassung des Abgasdrucksensor (G450)

21295 zum starten der Partikelfilter Notregeneration

 

ein. Vielleicht warst du ja nur im falschen Reiter und deshalb hat es nicht funktioniert.

 

post-563-0-06790100-1391525108_thumb.jpg

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Danke für deine Antwort Sepp

 

Aber genau so wie du es mir beschrieben hast funktioniert es nicht.

Wenn ich das bei Codierung 2 in dem Feld neben dem Login die 30605 oder die 21295 eingebe kommt ein Zusatz Feld das er irgendwelche sonstigen Werkstatt Daten will und wenn ich einfach auf Login gehe steht dann das es nicht funktioniert. Das ist ja mein Problem

 

Mfg 

 

Vw Cruiser

Link to comment
Share on other sites

Achso, ich dachte du hast es unter Login oder Zugriffsberechtigung probiert. Die Codes die du hast sind aber auch lt. meinen Unterlagen die richtigen für dein Fahrzeug.

 

Mach mal bitte einen Screenshot vom Fenster wo er diese zusätzlichen Werkstattdaten von dir möchte. Dann schau ich mir das mal an...

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Ich hätte da noch eine Frage. Kann man mit Car Port auch diesen DPF Deaktivieren ??

 

Ist meiner Meinung nach nicht einfach so möglich, mal davon abgesehen das du dich damit der Steuerhinterziehung strafbar machen würdest. Aber das scheint sich in Deutschland ja eh langsam zum Volkssport zu entwickeln. So ich muss jetzt erstmal schnell meine schweizer Konten checken ;) 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Wie die siehst bin ich im Motorsteuergerät also 01 und dann auch Codierung 2 und bei Login Code entweder 30605 zum Anlernen oder 21295 für Not Regenaration.

Bei der Regenaaration habe ich die wichtigen Punkten wie es auf den Daten Blättern steht Beachtet. Aber das Gerät lässt mich keine Logins Machen.

Im Messwerte Block kann ich mir die ganzen Sachen Anschauen, alles kein Problem. Aber Logins funktionieren nicht. 

Da Kommt immer dieses Kästchen, und wenn man dann auf Login drückt sagt er das es halt nicht geht.

Da muss es bestimmt andere Login Codes geben für meinen Wagen. 

post-1052-0-66266600-1391718955_thumb.jpg

Link to comment
Share on other sites

Setze in dem Fenster bei CodierungII  mal den Haken bei andere Werkstattinformationen und gib unten 12345 123 12345 ein.

Hatten wir schon öfter das die aktuellen Daten vom Stg. nicht akzeptiert wurden.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Nein da gibts keine Leerzeichen. Gib bei Werkstattcode 12345 bei Importeur 123 und bei Gerätenummer 12345 ein. Sind nur die Informationen wo und von wem das Steuergerät codiert wurde.

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hmm kann noch mehrere Ursachen haben. Entweder noch ein Bug in der Software oder das Steuergerät weisst die Regeneration zurück da irgendwelche Umgebungsvariablen nicht erfüllt sind. Das einzige was ich machen kann ist das nächste mal wenn ich auf Arbeit einen Differenzdrucksensor wechsel es auch mal mit CarPort probiere.

 

Schreib am besten mal Jens oder/und Alexander eine PN vielleicht haben die noch eine Idee oder wissen ob es evtl. an der Software liegen könnte.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

  • 5 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.