Jump to content
CarPort ForumCarPort Forum

Longlife zurück stellen??


Jofass
 Share

Recommended Posts

Hallo Gemeinde,

ich bin auf dieses Forum gestoßen und konnte mich gleich begeistern.

 

Ich habe mir heute die Software runter geladen. Ich habe ein OBD Kabel ELM327.

Bin Zu meinen Autos gegangen und habe eingesteckt. Super !!!!!!

 

So nun würde ich mir gerne die Vollversion kaufen wenn ich wüsste ob ich mit dieser Ausstattung 

bei meinem Audi A3 8P und bei meinem Polo 9n 2007 den Longlife Service zurück stellen könnte.

 

Da die Gemeinde hier sehr hilfsreich ist ,denke ich mir das ich hier die Antwort bekomme.

 

Ich habe keine Lust mehr auf den  :) .

 

Vielen Dank Gruß Jofass

Link to comment
Share on other sites

Hi Jofass

 

Beim 9N läuft die Diagnose soweit ich weiss noch tw. über die K-Leitung (bei den jüngeren Baujahren wie deinem könnte es auch schon CAN sein) und bei deinem A3 sicherlich über CAN. Service zurücksetzen ist mit CarPort ohne Probleme möglich es sei denn das Kombiinstrument verwendet das UDS Protokoll, dass wird zurzeit noch nicht unterstützt.

 

Dein ELM327 unterstützt leider nicht die Herstellerspezifische Diagnose sondern nur die Verbindung mit OBD2 um Abgasrelevante Fehler lesen und löschen zu können. Du brauchst also einen Diagnoseadapter der am besten KKL, CAN und OBD unterstützt. Wende dich mal per Mail an info@mpp-engineering.de die haben ein eigenes Interface fertiggestellt welches alle Funktionen unterstützt, inkl. der 2. K-Leitung bei Audi.

 

Des weiteren brauchst du wahrscheinlich noch die Basismodule KKL + CAN. Mit denen und der aktuellen beta ist schon sehr viel möglich. Die beta wird wenn CarPort2.0 fertig ist durch die Pro-Module ersetzt werden. Für diese wird es dann eine kostenreduzierte Upgrademöglichkeit (von den Basis auf die Promodule) geben. Wenn du noch fragen haben solltest oder Hilfe brauchst dann melde dich einfach hier im Forum, gibt viele hilfsbereite und fähige Leute hier.

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Guten Morgen Sepp,

Danke für die Hilfreiche Info.

 

Ich werde eine Anfrage an die mpp..... stellen in der Hoffnung das ich da weiter komme.

Mit der Vollversion denke ich sollte ich doch alles haben was ich brauche an Software.

Wenn ich dann noch das richtige Kabel bekomme steht dem nichts mehr im weg.

Aber dann werde ich wohl erstmal die Software verstehen lernen müssen. In der Hoffnung das die nicht zu kompliziert ist.

 

So nun erstmal vielen Dank :rolleyes:  :D

Link to comment
Share on other sites

Hallo zusammen,

hab mir heute ein Packet bestellt.  (Kabel und Lizenz)

 

Jetzt habe ich noch ein Fragezeichen. Die software 1.4. habe ich geladen.

Muss ich den jetzt auch noch die Betaversion drauf ziehen um tiefer in meine Autos zu schauen?

 

Gruß Jofass ^_^  -_-  :huh:

Link to comment
Share on other sites

Das war ich aber nicht wobei zwischen Sepp und Step es ja doch zu Verwechselungen kommen kann. :lol:

Und ja um codieren und anpassen zu können brauchst du die aktuelle beta.

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hallo Gemeinde,

Heute ist es so weit. :)

Mein Kabel ist geliefert worden.

Hab dann die Betaversion aktiviert,Kabel rein und los ginge.

Die Software hat auch meinem Audi A3 erkannt. Soweit so gut.

Step hat mir einen Link gesendet den ich mir auch angeschaut habe.

 

Mein Problem ist nur das ich die Kanäle 53 und 54 nicht finde.

Habe Zwei Bilder gemacht.

post-990-0-78324800-1389458013_thumb.jpg

post-990-0-99358000-1389458015_thumb.jpg

 

Kann mir einer weiter helfen welche Parameter ich umstellen muss um dem Service zu 000000000.?

 

 

Gruß Jofass

Link to comment
Share on other sites

Hi Jofass

 

kein Problem einfach im Kanal 2 den Wert 0 speichern und der Service ist zurückgesetzt.

 

 

STG 17 (Kombiinstrument) auswählen
STG Anpassung

-> Kanal 002 (Serviceintervall)
Rücksetzen der Serviceintervalle.

Angezeigte Werte:
0 - kein Service fällig
1 - Service fällig

Anpassungswert:
0 - Service löschen

 

Weitere Angaben zu deinem 8P findest du unter http://www.nikutronics.eu/home/de/data-info-center/vag-obd/3-vag-on-bord-diagnose/46-a3-8p-bj-2003-bis-2012.html

 

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Hi Jofass

 

kein Problem einfach im Kanal 2 den Wert 0 speichern und der Service ist zurückgesetzt.

 

 

Weitere Angaben zu deinem 8P findest du unter http://www.nikutronics.eu/home/de/data-info-center/vag-obd/3-vag-on-bord-diagnose/46-a3-8p-bj-2003-bis-2012.html

 

 

MfG Sepp

Danke Sepp. Was hat das den mit dem Wert Test zu tun?

 

Kann man da Werte testen bevor man Sie speichert?

 

Gruß Jofass

Link to comment
Share on other sites

Daran kann man erkennen ob der eingegebene Wert vom Steuergerät akzeptiert wird. Akzeptierte Werte werden grün und zurückgewiesene rot dargestellt. Wenn du nicht speicherst wird auch nichts geändert. :)

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

So.......Die Kuh ist vom Eis. :)

Bin noch mal schnell am Auto gewesen und habe den Service auf 0 gestellt.

 

Für alle die es Später mal Interessiert.  So hab ich gemacht.

1. Beta 2.o Software aufgespielt und Aktiviert.

2. Diamex Kabel eingesteckt.

3. Im Auto OBD eingesteckt und Zündung an.

4. Software aufgerufen und Steuergerät 17 aufgemacht.

5. 002 Service rücksetzten

6. Den Wert 0 eingegeben und speichern.

 

 

Hab dann das Auto laufen gelassen und in der Instr. Tafen nachgeschaut unter Service.

Hier steht jetzt Km -------

                        Tage ------

 

Das ist richtig da das Auto erst 500KM fahren muss bis der neue Service errechnet ist.

 

 

So nun auch vielen Dank an Sepp und Step für die tolle Hilfe die für einen Anfänger zum Erfolg geführt hat.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.