Jump to content
CarPort ForumCarPort Forum

A3 8P Xenon Grundeinstellung


a3freund
 Share

Recommended Posts

Hallo zusammen,

 

habe ein Problem mit der Grundeinstellung des Xenons bei meinem A3.

 

Ist das erste mal dass ich mit Carport arbeite, deshalb die Fragen...

 

Habe hier im Forum was zur LWR gelesen, Jens beschreibt hier das Vorgehen zum anlernen...

 

Nur so gehts bei mir nicht...In Grundeinstellung und MWB001 kommt nach dem Start nur "warten" , irgendwann piepst das Kombiinstrument und ein Fehler ist im Speicher: Scheinwerfer nicht justiert...

 

Wenn man Grundeinstellung stoppt und im Reiter Grundeinstellung wieder zum Radiobutton "Messwerte" geht steht dann "Regellage gelernt", Fehler weg...Hat das dann geklappt mit Grundeinstellung ??

 

In der Anleitung von Jens muss eigentlich nach 001 auf MWB002 gegangen werden dort Grundeinstellung usw.

Kann es sein dass dies je nach Baujahr unterschiedlich ist ?? (Hab BJ2006 A3 8P )

 

Wie kann man erkennen ob es geklappt hat ? Ich finde in den Messwertblöcken auch nichts zur Spannung der LWR-Sensoren...Nur Anzeigen des Wegs in mm...Dort scheint sich auch was zu tun wenn ich neu anlerne...zB "angelernt" wenn ich nicht im Auto bin zeigt der Weg -22 wenn ich mich reinsetze..."Angelernt" wenn ich drinsitze zeigt er 20mm wenn ich aussteige...

 

Wer weiß genaueres ??

 

Gruß Kai

Link to comment
Share on other sites

Hi Kai

 

Beim 8P gehts ohne speichern. Die Zeit wo er untätig wartet dient zum einstellen der Scheinwerfer und ist normal.

 

Leuchtweitenregulierung

 

Steuergerät Grundeinstellung

 

STG 55 (Leuchtweitenregulierung) auswählen

STG Grundeinstellung

Messwertgruppe 001 anwählen

Nun die Scheinwerfer manuell mit dem Einstellrad justieren.

Messwertgruppe 001 anwählen

Die Regellage der Scheinwerfer wird jetzt vom Steuergerät "gelernt".

 

 

 

Siehe - http://www.nikutronics.eu/home/de/vag-obd/5-Audi%20Fahrzeuge/46-a3-8p-bj-2003-bis-2012.html

 

MfG Sepp

Diagnoseinterface: CP compact, Menke Diag 1000, AutoDIA K409 + K509

Module: CarPort OBD, KKL, CAN

Fahrzeuge: GolfVI 1,4TSI, Polo(6R) 1,4, Audi Cabriolet (Typ89) 2,0E

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.