Jump to content
CarPort ForumCarPort Forum

Audi A4 8K / STG fehlender Kanal


Recommended Posts

Hallo zusammen.

Irgendwie komme ich nicht weiter und benötige Hilfe.

Ich habe versucht nach der Anleitung von Steimei die Fußraumbeleuchtung während der Fahrt einzuschalten.

Im STG 9 klappt alles wunderbar. Aber die Funktion zum Freischalten des Hidden Menu will irgendwie nicht klappen.

Es sollte im STG 7 eine Anpassung auf Kanal 8 gemacht werden. 

Kanäle von 1-7 habe ich dann gehts aber mit 068 usw. weiter. Der Kanal 08 existiert bei mir nicht.

Versucht hatte ich das MMI Hidden Menu so zu öffnen, über die Tasten CAR und Setup, aber da tut sich nichts.

Vielleicht hat hier einer guten Rat.

 

Ich habe das MMI 2g Basic drin. rot/schwarzes Display

Mit Setup und Return gelange ich zwar in ein Menu, aber hier gehts nur zum SW Update oder halt die Infos zum auslesen.

Fahrzeug Audi A4 B8 K5 Avant 2.0 Tdi. 2009 Bj. 

Ich benutze die Carport Pro Version und als Adapter CP Compact von Diamex.

 

Andere Sachen habe ich auch soweit nach Anleitung hinbekommen. nur hierbei scheitert es

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.