Jump to content

Hardware Erkennung funktioniert nicht


anko
 Share

Recommended Posts

Hallo, ich habe mir die OBD2 Interface Hardware AutoDia E327 zugelegt.

Nach der Installation der Software wollte ich die Aktivierung durchführen. Dabei soll die Hardware am USB-Port angeschlossen werden und die Hardware sollte erkannt werden. Der Suchlauf findet die Hardware aber nicht.

Am Interface leuchtet eine rote Lampe.

Ich habe beide USB-Ports ausprobiert. Beide mit dem gleichen schlechten Ergebnis. Die Hardware wird nicht gefunden.

Ich habe den Laptop neu gestartet, das gleiche Ergebnis.

 

Ich habe ein Medion Akoya E3223 Laptop, mit Win10.

Was funktioniert hier nicht richtig?

Gibt es eine Installationsanleitung?

 

Link to comment
Share on other sites

  • 4 weeks later...

Hallo, ich selber habe auch das Problem. Bei mir habe ich es heraus gefunden. das es unter Win 7 nicht geht. Sprich unter Win 10 funktioniert er einwandfrei... Woran es liegt weiss ich aktuell selber nicht, da k509 adapter ohne probleme funktioniert nur der elm adpater nicht...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.