Jump to content
CarPort ForumCarPort Forum

SWRA Passat B7


saki_82
 Share

Recommended Posts

Guten Tag,

 

ich bin seit kurzem Besitzer des Carport Pro. Ein paar Codierungen haben super geklappt aber an einer beiße ich mir die Zähne aus.

 

Bekomme die Scheinwerferreinigungsanlage nicht codiert.

 

Versucht habe ich

 

STG 09 > Codierung > Byte 5

 

geändert von 00 auf 28 (sollte nach meinen Berechnungen eine Verzögerung von 2 Sekunden bedeuten)

 

Passiert ist:

 

nix

 

Ist dafür ein anderes Byte zuständig? Oder ein anderes Steuergerät? Mich macht auch stutzig das von Byte 0 bis 8 alles auf 00 steht.

 

 

WVWZZZ3CZBE362875_Bericht_2018-12-11.pdf

Diagnoseinterface Diamex CP compact + CarPort Pro 2.3.4

 

VW Passat B7 - BJ 2011

Link to comment
Share on other sites

  • 2 months later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.