Jump to content
CarPort ForumCarPort Forum

Fehler Bremsenelektronik


Recommended Posts

Hallo,

 

ich habe folgende Fehlemeldungen im Steuergerät 03, Bremsenelktronik:

 

01542 Geber für Drehrate (G202)
keine oder falsche Grundeinstellung/Adaption, statisch  01423 Sensor für Querbeschleunigung (G200)
keine oder falsche Grundeinstellung/Adaption, statisch  01279 Geber für Längsbeschleunigung (G251)
keine oder falsche Grundeinstellung/Adaption, statisch  00810 Geber 1/2 für Bremsdruck
keine oder falsche Grundeinstellung/Adaption, statisch 

 

Hier im Forum habe ich folgendes gefunden:

STG Grundeinstellung:

Messwertgruppe 020: (Geber für Längsbeschleunigung -G251-)
Im Anschluss ist die Nullage des Gebers in Messwertblock 6 Wert 1 zu prüfen, der Sollwert liegt bei 0.
Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 040: (Geber für Längsbeschleunigung -G251-)
Der Geber für Längsbeschleunigung -G251- wird bei Allradfahrzeugen (4Motion) z.B. für arbeiten auf dem Rollenprüfstand abgeschaltet.
Nach erneutem einschalten der Zündung wird der Geber für Längsbeschleunigung -G251- wieder aktiviert.

Messwertgruppe 060: (Geber für Lenkwinkel -G85-)
Fahren Sie eine kurze Strecke mit max. 20 Km/h geradeaus, drehen Sie das Lenkrad nach links und rechts mindestens 15°, dann Lenkrad in Geradeausstellung bringen und das Fahrzeug zum Stillstand bringen (das Lenkrad darf nun nicht mehr gedreht werden). Nun Grundeinstellung durchführen.
Im Anschluss ist die Nullage des Gebers in Messwertblock 4 Wert 1 zu prüfen, der Sollwert liegt zwischen -1.5° und +1.5°.
Zuletzt eine kurze Strecke mit 15-20 Km/h geradeaus fahren, dabei lernt der Geber für Lenkwinkel -G85- die Geradeausstellung.
Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 063: (Geber für Querbeschleunigung -G200-)
Im Anschluss ist die Nullage des Gebers in Messwertblock 4 Wert 2 zu prüfen, der Sollwert liegt zwischen -1.5 und +1.5.
Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 066: (Geber für Bremsdruck -G201-)
Im Anschluss ist die Nullage des Gebers in Messwertblock 5 Wert 1 zu prüfen, der Sollwert liegt zwischen -3.8 und +3.8.
Dabei ist NICHT das Bremspedal zu betätigen.
Vor der Grundeinstellung ist ein Login durchzuführen.

Messwertgruppe 068: (Geber für Drehrate -G202-)
Im Anschluss ist die Nullage des Gebers in Messwertblock 4 Wert 3 zu prüfen, der Sollwert liegt bei 0.
Vor der Grundeinstellung ist ein Login durchzuführen.

 

 

 

Ich komme aber nicht in den "Messwertblock". Kann mir jemand erklären, wie ich diese Fehler beheben kann. Die Probleme aten auf, nach dem das Steuergerät für die Feststellbremse testweise ersetzt wurde.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.