Jump to content
CarPort ForumCarPort Forum

CarPort kann keine Verbindung herstellen


badorf
 Share

Recommended Posts

Hallo,

 

Ich habe folgendes Problem.
Ich hab ein Interface von Autodia, das K509.
Die neueste Software von CarPort ist ebenfalls installiert, also die Free-Version.
Nun kann die Software mit dem Interface kommunizieren, 
jedoch mit keinem einzigen Steuergerät meines Polo
6N2 EZ 04/00, es kommt immer eine Fehlermeldung oder
"keine Antwort". Die COM-Verbindung stimmt überein und 
auch die Treiber habe ich paar mal deinstalliert und wieder installiert.

Weiß einer vll Bescheid was da los ist?  :(  :( 
 

Link to comment
Share on other sites

Benutzt du ein 32 Bit System? Dann kannst du das hier probieren nach der Treiber Installation.

 

Editor öffnen und folgendes eingeben.

 

REGEDIT4
[FtdiPort232.NT.HW.AddReg]
HKR,,ConfigData,1,11,00,3F,3F,10,27,00,00,88,13,00,00,C4,09,00,00,E2,04,00,00,71,02,00,00,38,41,00,00,9C,
80,00,00,4E,C0,00,00,34,00,00,00,1A,00,00,00,0D,00,00,00,06,40,00,00,20,41,00,00,00,00,00,00,D0,80,00,00

Diese benennt ihr dann in "baud.reg" um und doppelklickt auf sie, um den neuen Wert in die Registrierung einzutragen.

Seat Alhambra BJ. 2002 1.9 TDI (AUY), Autodia-K409, Carport Basic KKL, VCDS-Lite, WHB-Diag 0.89(Selber Angepasst)

Link to comment
Share on other sites

Geh in der Geräte Manager - Anschlüsse COM - Rechtsklick auf der Interface Port - Eigenschaften - Anschlusseinstellungen - Erweitert unter Empfangen und Senden den Wert auf 2048 setzen. Wartezeit auf 8ms.

 

So hat es bei mir geklappt, allerdings das erste Programm war VCDS Lite der Shareware Version. Kannst Natürlich auch Runter Laden und aus probieren ( so kannst du Ausschließen ob du ein  Hardware Fehler hast).

 

Gruß

Seat Alhambra BJ. 2002 1.9 TDI (AUY), Autodia-K409, Carport Basic KKL, VCDS-Lite, WHB-Diag 0.89(Selber Angepasst)

Link to comment
Share on other sites

@hidrive

so habs jetzt mit mit vcds lite versucht, die beiden Werte geändert, aber das interface wird immer noch nicht 

erkannt.
Habs bei nem Laptop mit Windows 10 und 8 versucht, beides 64-Bit. 

Im Gerätemanager wird der K509 USB Serial Port angezeigt, die Treiber hab ich ausm 
Ordner von Ross aktualisiert und COM 1-4 hab ich nun auch durch. Wenn ich das Kabel mit der 
Version von 17 VCDS benutze dann funktioniert da der LED-Test, aber das Interface wird über COM 1-4

nicht erkannt, ich bin echt ratlos mittlerweile :/

Link to comment
Share on other sites

VCDS-Lite1.2 muss du nehmen  http://download.ross-tech.com/VCDS/download/Lite120/VCDS-Lite-1.2-Installer.exe

VCDS 17 unterstützt kein Fremdkabeln.

 

Schau in mein Beitrag #7. Über die gleiche Einstellungsweg kannst du der Com Port ändern.

Seat Alhambra BJ. 2002 1.9 TDI (AUY), Autodia-K409, Carport Basic KKL, VCDS-Lite, WHB-Diag 0.89(Selber Angepasst)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.