Jump to content
CarPort ForumCarPort Forum

Golf 7 Lane Assist Codieren, problem STG A5


Rhule
 Share

Recommended Posts

Moin Moin,

Ich habe heute mein AutoDia K509 inkls. Lizenzschlüssel für das Pro-Modul CAN bekommen.
Jetzt habe ich heute einige Codierungen vorgenommen, die haben auch alle ohne Probleme Funktioniert.

 

Nur beim Lane Assist tritt leider ein Problem auf:

Wenn ich im Steuergerät A5 im Byte 0 das bit 0 setzten will, bekomme ich die Fehlermeldung das die Codierung nicht Akzeptiert wird.
Alle anderen Einstellungen konnte ich vornehmen.

Zum Auto:

Golf 7 Highline 2.0 TDI DSG

BJ 2014/02
Was für die Codierung ja Interessant ist, ist das ich den Dynamischen Licht Assistenten haben. Somit müsste ich ja die "Große" Kamera verbaut haben oder?

 

Ich hoffe das mir jemand weiterhelfen kann.

 

 

mfg

 

Rhule

 

 

 

post-4911-0-18574900-1483023449_thumb.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.