Jump to content
CarPort ForumCarPort Forum

Welche Version für New Beetle 1999


junkpete
 Share

Recommended Posts

Hallo an alle,

 

ich habe das K409-er Modul (https://www.amazon.de/gp/product/B002UOBKRG) erworben und die kostenlose Version von CarPort geladen um damit den Fehlerspeicher eines VW New Beetle Bj. 1999 auszulesen.

Ich konnte jedoch nur die Motor- und Airbag-Fehler auslesen, bei den anderen Steuergeräten kommt die Meldung, dass die Verbindung nicht hergestellt werden konnte (mit dem Zusatzhinweis dass der Adapter nicht richtig angeschlossen oder Steuergeräten nicht vorhanden etc.).

Ich habe auch die Automatische Diagnose gestartet aber dann bekomme ich nur die Fehler der Motorsteuerung angezeigt und danach passiert nichts mehr.

 

Insbesondere die Fehler der Zentralverriegelung hätten mich interessiert (ich glaube das war Modul 35 oder so), aber das Problem konnte ich zum Glück bereits lösen indem ich die Schlosseinheit getauscht habe.

 

Nun bin ich mir nicht ganz sicher, ob die Software das Fahrzeug komplett unterstützt, würde aber gerne die Pro Version kaufen.

 

Ich brauche dringend folgende Funktionen:

  • Fehlerspeicher von allen verbauten Modulen lesen/löschen
  • Fernbedienungen codieren (mittlerweile gibt es für den Beetle nur noch einen funktionierenden Schlüssel)
  • Evtl. auch Zurücksetzen des Service-Intervalls

Kann mir jemand sagen welche Version ich von der Software benötige (KKL oder CAN? Ich verstehe den Unterschied nicht so richtig) und warum ich zum Beispiel die Fehler der Zentralverriegelung nicht auslesen konnte? Gibt es bei diesem New Beetle tatsächlich kein Steuergerät dafür?

 

Funktioniert das codieren/anlernen von Fremdschlüsseln problemlos?

Link to comment
Share on other sites

  • 1 year later...

Das Problem besteht weiterhin und nun muss ich den Fehlerspeicher löschen um zu checken ob Lambdasonde die ich getauscht habe nun funktioniert.

 

Kann mir bitte jemand sagen ob ich CarPort Basis-Modul KKL oder CAN brauche?

 

​Bis jetzt konnte ich immer nur die Motorsteuerung auslesen (mit der Testversion)...

Link to comment
Share on other sites

Wie ich es siehe brauchst Du das KKL Version. (Quelle:https://www.blafusel.de/obd/obd2_scanned.php)

Es ist mir ein Rätsel warum Du nicht mit aller Steuergeräte Kommunizieren kannst, anscheinend ist das Interface defekt .

Hast Du andere Software ausprobiert? 

 

z.B.                                                                                                |      oder    |

                                                                                                      |                  |

                                                                                                     \/                 \/

Seat Alhambra BJ. 2002 1.9 TDI (AUY), Autodia-K409, Carport Basic KKL, VCDS-Lite, WHB-Diag 0.89(Selber Angepasst)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.