Jump to content
CarPort ForumCarPort Forum

Klima geht nicht an, kein Fehler im Steuergerät / 8PA Baujahr 2010


Recommended Posts

Hallo zusammen,

 

Bei meinem Audi A3 8PA Baujahr 2010 geht die Klimaanlage nicht mehr an (LED am Schalter geht sofort wieder aus). Leider sagt Carport es wäre kein Fehler im Klima Steuergerät. Andere Steuergeräte melden (nicht relevante) Fehler, die Verbindung geht also wohl grundsätzlich.

 

Jemand eine Idee?

 

Danke,

Florian

Link to comment
Share on other sites

Hallo,

 

ich bin neu hier im Forum. Habe soeben Carport KLL Pro gekauft und betreibe sie an einem AutoDia K509.  Ich fahre A6 4B2 (C5) Bj. 4.2004. - mehr in Kürze.

Auch bei meinem A6 geht die Klimaanlage garnicht mehr, obwohl die Klimawartung beim Klimapapst gemacht vor zwei Wochen gemacht wurde. Außerdem werden Öl- und Kühlwassertemperatur im KI zu gering und Kraftstoffvorrat (viel) zu hoch angezeigt. Weiterhin hat das KI viele Pixelfehler im unteren Bereich.

Den Druckgeber C65 habe ich bereits getauscht: keine Änderung.

Die Diagnose mit der KLL-Pro-Version ergab keine Fehler in Klima, sondern:

  • Motorelektronik: Fehler 18062 - P1654 Bitte Fehlerspeicher des KI auslesen 35-10, sporadisch 
  • KI: Fehler 01039 Geber für Kühlmitteltemperaturanzeige (G2), Unterbrechung/Kurzschluss nach Plus, sporadisch
  • ZV: Fehler 01561 Tür hinten links entsafed nicht, sporadisch
  • Radio: Fehler 01317 Steuergerät in Schaltttafeleinsatz (J285), keine Kommunikation, sporadisch und 00852 Lautsprecher vorn, Unterbrechung, sporadisch

Ich habe alle Fehler gelöscht und will bald nachsehen, ob die Fehler wieder auftauchen.

Morgennachmittag werde ich das KI ausbauen und diverse Kontakte säubern - später auch das Pixelproblem reparieren.

Sobald ich weiß, wo G2 sitzt, werde ich versuchen, es gegen ein neues zu tauschen.

 

Sobald ich Carport besser kenne (eine Doku gibt es ja wohl nicht, oder?), werde ich weitere, gezielte Diagnosen machen und berichten. Es wäre gut, wenn auch andere Mitglieder dieses Forum sich am Gedankenaustausch beteiligen würden.

 

Grüße aus Moitzfeld

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Bin jetzt ein ganzes Stück weiter, nachdem ich viel Diagnose (Messwertblöcke (MWBe) auslesen) betrieben habe. Offenbar ist mit der Klimaanlage alles in Ordnung - deshalb auch keine Fehleranzeige. Allerdings wird im entsprechenden MWB beim Kühlmitteltemperaturgeber ein Wert von -50°C angezeigt. Vermutlich "denkt" also das Klimasteuergerät, dass das Kühlmittel kalt ist und verzichtet darauf, sich selbst anzustrengen. Der Geber G62(!) wird in den nächsten Tagen ersetzt und dann sehen wir weiter. Vielleicht spinnen deshalb die anderen Anzeigen auch.

 

Wieder Grüße aus Moitzfeld

 

-----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 
Habe den G65 tauschen lassen - Kühlmitteltemperatur wird jetzt plausibel angezeigt. GFS ergab, der Kompressor müsse getauscht werden. Kosten = 3.000 Euro.
 
Wieder Grüße mit dem Dank an die vielen Beiträge von den anderen

KI überarbeiten.pdf

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.