Jump to content
CarPort ForumCarPort Forum

Audi A5 Klimaeinblendung im MMI3g verschwunden


Recommended Posts

Hallo gemeinde,

 

ich habe mir ein kleines Problem aufgeladen. Ich wollte die einblendedauer der Klimaanzeigen (Sitzheitung, Gebläse, Temp, etc. verkürzen. Leider habe ich anscheinend einen mir unbekannten wert verstellt, dessen Ursprungswert ich nicht kenne ich hoffe es kann jemand aushelfen.

 

Derzeitiger Effekt ist: Klimakontrollelemente funkionieren alle wie gehabt, nur kommen diese Popups auf dem MMI3G Display nun nicht mehr. Ich kann also nicht mehr sehen, welcher Wert eingestellt wird.

 

Mein Steuergerät:

 

8T1 820 043 AN

08 - Klima-/ Heizungselektronik

Verstellter Kanal (unter Anpassung) ist 008

 

Ich habe dort nun den Wert 1 stehen, kenne aber den Ursprungswert nicht. 0 und 2 brachte keine Hilfe, will aber auch nicht einfach so herumprobieren ohne genau zu wissen was ich da eigentlich verstelle.

 

Kann bitte mal jemand nachsehen, was dort eingetragen ist?

 

Grüße,

Andreas

Audi A5 2.0 TFSI S-Line quattro S-tronic MMI3gPlus BJ2010

Carport 2.3.0 beta3 Pro-Modul OBD2 + CAN // AutoDia K509 // Win 8.1

 

Link to comment
Share on other sites

  • 2 weeks later...

Hallo ich habe mich weiterhin mit dem Problem Beschäftigt.

 

Ich bin mir nun ziemlich sicher, dass der Fehler im Steuergerät 5F liegen muss. Kann mir jemand mal seine Werte schicken, damit ich das mit meinen Abgleichen kann? Wichtig wäre:

A5 Cabrio (Da 2 seperate Speicher für Klimaeinstellung: Verdeck offen/geschlossen)

MMI 3g Plus

Climatronic

Keine Standheizung/Gebläse

 

5F Informationselektronik

Teilenummer 8T1 035 666 L

Meine Werte (Anpassung):

001 - 100   | 015 - 0    | 033 - 0      | 053 - 0  | 122 - 0

002 - 15     | 017 - 1    | 034 - 0      | 066 - 0  | 123 - 255

003 - 10     | 018 - 0    | 036 - 0      | 069 - 0

005 - 0       | 020 - 0    | 047 - 0      | 081 - 0

006 - 1       | 021 - 2    | 049 - 76    | 083 - 0

007 - 0       | 022 - 0    | 050 - 16    | 096 - 0

008 - 3       | 031 - 0    | 051 - 0      | 112 - 0

009 - 0       | 032 - 0    | 052 - 0      | 117 - 0

 

08 Klima-/Heizungselektronik

Teilenummer 8T1 820 043 AN

Meine Werte (Anpassung):

000 - 1  | 010 - 10   | 030 - 120  | 047 - 5

001 - 0  | 014 - 0     | 033 - 0      | 070 - 500

002 - 0  | 015 - 70   | 034 - 1      | 071 - 300

003 - 0  | 017 - 0     | 036 - 1      | 072 - 0

004 - 0  | 020 - 0     | 038 - 0      | 073 - 0

005 - 0  | 022 - 0     | 039 - 5      | 074 - 10

006 - 0  | 023 - 0     | 041 - 0      | 077 - 10

007 - 0  | 027 - 0     | 042 - 0

008 - 1  | 029 - 50   | 044 - 60

 

Ich wäre wirklich sehr verbunden, wenn das jemand mal gegenprofen könnte.

Audi A5 2.0 TFSI S-Line quattro S-tronic MMI3gPlus BJ2010

Carport 2.3.0 beta3 Pro-Modul OBD2 + CAN // AutoDia K509 // Win 8.1

 

Link to comment
Share on other sites

Ok Habe den Fehler gefunden. Das Problem war die fehlenden Beschriftungen in CarPort. Mit VCDS war das alles kein Problem.

 

CARPORT Team Bitte Nachbessern, sonst bin ich auch bald ein ehemaliger Kunde.

Audi A5 2.0 TFSI S-Line quattro S-tronic MMI3gPlus BJ2010

Carport 2.3.0 beta3 Pro-Modul OBD2 + CAN // AutoDia K509 // Win 8.1

 

Link to comment
Share on other sites

  • 4 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.