Jump to content
CarPort ForumCarPort Forum

Keine Verbindung zum Steuergerät. Autodia K409


Recommended Posts

Hallo,

ich hab ein Autodia K409. Vor einer Woche hab ich damit und mit Carport den Fehlerspeicher an meinem alten VR6 Passat über KKL die Fehler ausgelesen ohne Probleme.

Heute wollte ich an meinem T4 Bus, auch mit KKL, den Fehlerspeicher auslesen und bekomme folgende Meldung:

"Verbunden mit kkl interface ftdi. Adapter nicht bereit"

Hab dann versucht an meinem VR6 noch mal an das Steuergerät zu kommen aber auch da bekomme ich die gleiche Meldung.

Ich hab darauf hin Carport und die Treiber deinstalliert und noch mal neu installier, leider ohne Erfolg. Ergebniss bleibt das gleiche.

Auf meinem Laptop läuft Windows Vista, neu aufgesetzt. Auser den Windowsupdates wurde nichts weiter installiert. Zündung war auch immer an bei den Fahrzeugen, Motor hab ich jetzt nicht laufen lassen. Geht am T4 leider auch momentan nicht.

Vielen Dank

Gruß

Mark

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.