Jump to content
CarPort ForumCarPort Forum

Polo 9N3 2006 Serviceintervall zurückstellen,wieeee?


Recommended Posts

Hallo Hoxha1244,

 

du musst in den Schalttafeleinsatz Steuergerätnummer 17, dann auf Anpassen und die Kanalnummer 002 anwählen dort steht dann eine 1 als gespeicherter Wert du musst dann bei neuen Wert eine 0 eingeben und auf Test drücken. Danach musst du noch auf Speichern drücken und das sollte es dann eigentlichen gewesen sein.

 

Mfg

Iltis

Fahrzeug: Seat Leon 1M Bj 2005 1,6L 16V.

Diagnoseinterface: Menke Diag 1000 USB (KKL,CAN,OBD2).

Link to comment
Share on other sites

  • 3 weeks later...

Hat leider bei dem 9N3 2006 (Goal) von meinem Hasi auch nicht funktioniert.

Der Schraubenschlüssel im Kilometerzähler und der "Bing" beim Zündung einschalten ließ sich einfach nicht "wegprogrammieren"!

Das Serviceintervall konnte ich nur wie im Polo-Handbuch beschrieben zurücksetzen, danach ist aber das Einjahresintervall oder max.15.000 km aktiv.

Ist das Longlife Intervall gewünscht ist hier eine Anleitung von Nikutronics für VCDS, welche bei mir, mit CarPort, funktioniert hat:

 

Hinweis: Einzelne Kanäle können aufgrund von Codierungen (z.B. Service-Intervalle) fehlen.

STG 17 (Kombiinstrument) auswählen
STG Anpassung -> Funktion 10

-> Kanal 02 (Serviceintervallanzeige)

Auswertung:

00000 - kein Service
00001 - Service fällig

Zum zurücksetzen "00000" eingeben und den Wert speichern.

-> Kanal 03 (Verbrauchsanzeige) (>MJ 2002)
Der Basiswert ist 100 nun könnt ihr das ganze in 5% Schritten einstellen, die jeweiligen Maximalwerte sind 85 bzw. 125.

-> Kanal 04 (Sprache)
Die im Zusammenhang mit dem Navigationssystem angezeigte Sprache lässt sich wie folgt einstellen:

00001 - Deutsch (German)
00002 - Englisch (English)
00003 - Französisch (French)
00004 - Italienisch (Italian)
00005 - Spanisch (Spanish)
00006 - Portugiesisch (Portuguese)
00007 - ohne Text (Symbole)
00008 - Tschechisch (Czechoslovakia)

-> Kanal 09 (Kilometerzähler)
Die Werte geben die Strecke an die später im KM-Zähler angezeigt wird (z.B. 11356 für einen KM-Stand von 113.560km).
Bevor das Kombiinstrument den neuen KM-Stand akzeptiert muss ein Login mit "13861" erfolgen.

-> Kanal 30 (Tankgeberkennlinie)
Der Basiswert ist 128 nun könnt ihr in 1 Ohm Schritten einstellen, die jeweiligen Maximalwerte sind 120 bzw. 136.

-> Kanal 35 (Anpassung der Drehzahlschwelle)
Der Anpassungswert 0 entspricht einer werkseitig eingestellten Öldruckwarnung, wenn der Öldruck bei einer Drehzahl von 1500 1/min unter 1,2 bar fällt. Die Anpassung kann in 250er Schritten (0 - 1000) erfolgen.

0000 - 1500 U/min
0250 - 1750 U/min
0500 - 2000 U/min
0750 - 2250 U/min
1000 - 2500 U/min

-> Kanal 39 (TOG-Sensor) (nur mit WIV)
Deaktivierung des Temperatur- und Ölstandsgebers (TOG)

0 - deaktiviert
1 - aktiviert

-> Kanal 40 (Wegstrecke seit Service) (ab MJ 2000)
Dieser Wert gibt die Wegstrecke seit dem letzten Service in 100km an.

-> Kanal 41 (Zeit seit Service)
Dieser Wert gibt die Zeit seit dem letzten Service in Tagen an.

-> Kanal 42 (Min. Wegstrecke bis Öl)
Dieser Wert gibt die minimale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.

00015 - kein Longlife

-> Kanal 43 (Max. Wegstrecke bis Öl)
Dieser Wert gibt die maximale Wegstrecke bis zum nächsten Ölwechsel in 1000km an.

015 - kein Longlife
300 - Benzinmotoren (Long Life)
500 - Dieselmotoren (Long Life)

-> Kanal 44 (Max. Zeit bis Service)
Dieser Wert gibt die maximale Zeit bis zum nächsten Service in Tagen an.

00365 - kein Long Life (12 Monate)
00730 - Long Life Service (24 Monate)

-> Kanal 45 (Ölqualität)

1 - festes Wartungsintervall
2 - flexibles Wartungsintervall

Jetta 1K United (VA außer SSD & Leder) EZ04/09, CAN, KKL & OBD-Lizenz, AGV4000B exp.

Mädchenauto: Polo 1,6L 16V 6-Gang-Tipptronik (VA außer Leder)

Link to comment
Share on other sites

  • 1 month later...

Hallo habe auch so mein Problem mit dem Zurücksetzen...

 

Golf 4 1,9 TDI

habe die CarPort Por-Modul KKL Lizens und das K509 Interface...denke damit sollte es doch funktionieren...???

 

Wenn ich im STG 017 auf Anpassen gehe und nach dem Scan dann den Kanal 002 auswählen will steht da nur "Nicht Belegt etc."

und wenn ich den Kanal doch auswähle, stehen keine Werte drin...von Serviceintervallanzeige keine Spur... :-O

 

Was kann ich tun, um beim Zündung einschalten nicht die Meldung Service mit den noch offenen KM zu sehen (700km)...

 

Danke schon mal...

 

...ach ja, und was mir auch noch aufgefallen ist... wenn ich in einem anderen Kanal z.B. 40 einen Wert ändern möchte...

bei mir steht da z.B. 285... dann kann ich den Wert zwar auf 0 setzten und TESTEN und danach SPEICHERN klicken...

...dann kommt die Meldung dass ich das Modul KKL nun benötige... wenn ich ok klicke passiert nichts...

 

Der Wert bleibt auf 285 weiterhin stehen... obwohl ich die Pro-Lizenz habe und dies auch unter Info/Lizenz angezeigt wird...

...weiß hier jemand wo der Fehler ist... Muss ich am STG 17 einen Login machen...??? und mit welchem Code...???

 

Danke dann nochmals...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.