Jump to content
CarPort ForumCarPort Forum

Audi A3 8l


Flucks
 Share

Recommended Posts

moin :)

 

hab folgendes problem

 

ich habe mir das CarPort Basis-Modul KKL paket bestellt :)

 

alles soweit so gut

 

alles installiert und so alles wunderbar

 

ab zum auto angeschlossen

 

msg angewählt und ich seh das da ein fehlercode ist

 

wenn ich drauf klicke steht da

 

lambda unterer anschlag sporadisch

 

klicke ich dann auf auslesen ist kein fehler mehr da

 

schliesse ich das fenster

 

und geh wieder auf msg

 

zeigt er mir wieder den fehler an

 

klicke ich wieder auf auslesen sagt er mir kein fehler vorhanden.....

 

hab ich nun ein fehler oder nicht?!

 

gruss aussen sauerland

Link to comment
Share on other sites

vor 1-2 wochen war ich in der werkstatt wegen zu hohen sprit verbrauch

 

wurde ausgelesen

 

00537 Lambda-Regelung
unterer Anschlagwert

 

 

nun hab ich einiges ausgetauscht und den fehler selber gelöscht

 

nur weiß ich nicht ob er mir jetzt ein fehler anzeigt oder nicht?!

 

da ja wie schon gesagt wenn ich auf auslesen drücke sagt er mir das in msg kein fehler da ist

 

hatte schonmal was von ein schwebendenfehler irgendwo gelesen

 

sieht mir erstmal danach aus das es ein software fehler von carport ist .........

Link to comment
Share on other sites

was das für ein fehler ist weiß ich  trotzdem danke

aber mir geht es darum das der fehler immer da ist aber wenn ich auslesen drücke der nicht mehr da ist......

 

 

weil wenn der fehler da ist und ich lösche ihn dürfte er nicht mehr angezeigt werden ausser ich würde den motor starten und er würde dann den fehler errechnen.

 

aber da ich ja nur die zündung an habe kanner das ja nicht errechnen

Link to comment
Share on other sites

mmm ich hab grade ein Gedanke.

Vielleicht hängt der Fehler im CarPort prog.

ich spreche hier von denn Schreib/lese rechte der Dateien des Programms. Glaube der Name dafür war cmod.  

 

Ich würde jetzt folgendes machen

Carport deinstallieren

CCleaner Freeware saugen und Registrierung und Dateien säubern.

carport2.1.3 installieren (im vorgegeben Ordner)

und es nochmal testen.

 

könnte sein muß aber nicht. ... nur ein Gedanke der mir grade kommt. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.