Jump to content
CarPort ForumCarPort Forum

Lifestyle

Members
  • Posts

    5
  • Joined

  • Last visited

Recent Profile Visitors

192 profile views

Lifestyle's Achievements

Newbie

Newbie (1/14)

0

Reputation

  1. Hallo, In Carport gibt es ein Menü Grundeinstellung. Dort muss man auf Kalibrierung durchführen. Dazu sind dort zwei Messwerte zu hinterlegen. Soweit auch alles in vcds beschrieben. Problem ist nur das laut vcds ein Freischaltcode erfoerderlixh ist. In Carport kann man den nicht eingeben.
  2. hi, Wir haben eine neuen Rückfahrkamera in den Skoda Superb 3 eingebaut. Diese soll nun kalibriert werden. Dazu haben wir den Lenkwinkel auf 0 Grad gestellt. Den Parameter 4 + 5 für die Grundeinstellungen hinterlegt und Kalibrierung starten angeklickt. Es erschien die Meldung Kalibrierung vom steuergerät beendet. Trotzdem bleibt der Fehler Rückfahrkamera nicht kalibriert bestehen. Laut vcds muss erst ein Login durchgeführt werden. Mir wird allerdings der Tab im Steuergerät nicht angezeigt. Kann mir hier jemand helfen ?
  3. Hi, Es bleibt dabei. Einen Haufen Fehler. Was genau das Problem ist weiß ich nicht. Ich vermute aber einen Fehler in der Vodierung des Steuergerätes 69. Aktuelle Codierung 01:00:00:02:02:00:00:00 Autoscan: Steuergerät 03 - Bremselektronik U112100 - Datenbus fehlende Botschaft - FCAN: Anhaenger_01_alt veraltet bit is set Steuergerät 09 - Elektronische Zentralelektrik U112100 - Datenbus fehlende Botschaft - Anhaenger_01 Datenbus fehlende Botschaft Steuergerät 13 - Distanzregelung U112300 - Datenbus empfangener Fehlerwert - FAULT_TRAILOR_OBSOLETE_DATA Steuergerät 6C - Rückfahrkamerasystem (noch nicht kalibriert) U112100 - Datenbus fehlende Botschaft - Oldbit-monitoring Gateway_72.Anhaenger_01_alt Steuergerät 76 - Einparkhilfe U112100 - Datenbus fehlende Botschaft - Steuergerät für Anhängererkennung-J345 - Gateway_72.Anhaenger_01_alt kein Signal/keine Kommunikation Steuergerät A5 - Frontsensorik für Fahrerassistenzsysteme U112100 - Datenbus fehlende Botschaft - Timeout_Gateway_72_Anhaenger_01_alt Hat hier einer eine Idee ?
  4. Hallo, Ich habe einen Esatz von Erixh Jäger verbaut. Es funktioniert soweit alles am Anhänger. Die mfa zeigt auch keine Fehler an, allerdings beim Fehler Auslesen des Autos werden diverse Fehler angezeigt die alle in etwa gleich lauten. Es geht um einen Skoda Superb Bj 2017 Die anderen Steuergeräte habe ich wie folgt angepasst: 1. STG 19 (Gateway) 1.1. Verbauliste 1.2. AHK anmelden - STG 69 aktiviert 2. STG 01 (Motorelektronik) 2.1. STG Codierung -> Funktion 07 2.1.1. Byte 5 Bit 4 aktiviert (Trailer installed) 3. STG 03 (Bremsenelektronik) 3.1. STG Anpassung Gespannstabilisierung aktiviert 4. STG 09 (Bordnetz/Zentralelektrik) 4.1. STG Zugriffsberechtigung -> Funktion 16 4.2. STG Anpassung 4.2.1. ENG122979-ENG10896-Vernetzung-Anhängeranschlussgerät Aktuellen Wert auf „verbaut“ geändern 5. STG 10 (Einparkhilfe) 5.1. STG Codierung -> Funktion 07 5.1.1. Byte 3 Bit 0 aktiviert (bei verbau: manuell abnehmbar) 6. STG 13 (ACC / Distanzregelung) 6.1. STG Codierung -> Funktion 07 6.1.1. Byte 3 Bit 3 aktiviert 7. STG A5 (Front/Vorfeldkamera) 7.1. STG Codierung -> Funktion 07 7.1.1. Byte 11 Bit 0 aktiviert Ich erhalte nun von allen Steuergeräten Meldung in die Richtung das veraltete Daten gesendet werden. Beispielfehler: Anhaenger_01_veraltet Bit ist gesetzt Das Steuergerät zur Distanzregulierung sendet die Info obsolete Data.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.