Jump to content
CarPort ForumCarPort Forum

Lottensklaus

Members
  • Content Count

    2
  • Joined

  • Last visited

  1. Da der Sommer wieder so heiß war, habe ich mich nochmal um die Klimaanlage gekümmert. Der Fehler war rein mechanisch, die Fehlermeldung in Carport kann man ignorieren. Fehlerursache war die defekte Verzahnung auf der Kompressorwelle. Die Riemenscheibe hat in der Mitte eine Schraube zur Befestigung auf der Welle, die nicht anlag. Leider ließ sich die Schraube weder vor noch zurück bewegen. Nachdem der Schraubenkopf abriss, habe ich eine Mutter auf den Gewinderest geschweißt, die ebenfalls beim Ausdrehversuch abriss. Versuch mit Linksschneidendem Bohrer - Bohrer reißt ab und steckt jetzt noch drin. Daraufhin habe ich die Adapterplatte erneuert und die mittlere Schraube einfach weggelassen, um den Kompressor auszuprobieren. Die Klimaanlage funktioniert jetzt trotz Fehlermeldung "Steuergerät defekt" und der fehlenden Schraube einwandfrei. Ich vermute, dass die Schraube schon beim ersten Festziehen im Werk gefressen hat und die Verzahnung 6 Jahre ohne Schraube überlebt hat. Wenn sie jetzt wieder 6 Jahre hält soll´s mir recht sein. Fazit: Nicht alles glauben, was einem die Software so erzählt.
  2. Hallo an alle, ich brauche Hilfe bei der Reparatur meiner Klimaanlage Climatic. Das Fahrzeug ist ein VW Polo 1,6 TDI 90 PS Bj. 2010, ich habe die Daten der Klimaanlage mit Carport Version 2.3.0 ausgelesen und bekomme die Anzeige "statischer Fehler 16372". Heizungsfunktionen sind in Ordnung, die Temperatur lässt sich auch regeln, aber der Klimakompressor wird zum Kühlen nicht eingeschaltet. Die Messwertblöcke kann ich auslesen, dort wird im Block 8 an der 3. Stelle -51°C angezeigt. Die erste und zweite Stelle sind vermutlich die Ausströmtemperaturen, die 4. Stelle eventuell die einströmende Luft. Gibt es irgendwo Tabellen, wo die Messwertblöcke beschrieben sind? Natürlich würden mich dann auch alle anderen Blöcke interessieren. Der Tausch des Bedien- bzw. Steuerteils (2 gebrauchte versucht) ergab keinerlei Änderung außer dass statt -51°C bei einem Steuergerät -52°C angezeigt werden. Identische Fehler bei 3 Geräten (2 aus eBay) halte ich für unwahrscheinlich. Werden eventuell noch in anderen Steuergeräten Daten für die Klimaanlage abgelegt? Kann ich mit der Software eventuell den Kompressor direkt ansteuern? Wär schön, wenn mir jemand Tips geben könnte. Bericht_2017-12-29b.pdf
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.