Jump to content
CarPort ForumCarPort Forum

michmich

Members
  • Content Count

    27
  • Joined

  • Last visited

About michmich

  • Rank
    Member

Recent Profile Visitors

204 profile views
  1. hab da jetz mal die 11 eingegeben, danach auf setzen, da ging rechts noch was auf, da dann auf starten und aktivieren... Erst gabs ne Licht-Fehlermeldung. Zündung an/aus..... jetzt scheinen die Scheinwerfer wieder richtig zu stehen von der höhe. Danke.
  2. also muss ich da in den Grundeinstellungen , auf der linken Seite dann bei "aktueller Block" die 11 eingeben? Danke.
  3. Hallo Community, wie mache ich die Grundeinstellung für die Leuchtweitenregulierung der Xenon-Scheinwerfer? Im STG 09 komm ich über die Zugriffsberechtigung rein, aber in der Grundeinstellung gibt es keine Blöcke oder irgend was zum auswählen. Leider finde ich dazu auch nix anderes... Wie muss ich vorgehen? Danke.
  4. Hallo Community, ich wollte gestern Drive Select Codieren. Ging auch alles gut mit CarPort. Jedoch felht mir einzig in den Anpassungskanälen der APK 66. Mir werden nur wenige undefinierte APK´s angezeigt, welche auch nicht von 1 Aufwärts durchnumemriert sind. Wie komme ich zum APK 66? Hat jemand eine "Übersetzung" der APK´s von VCDS zu CarPort? Gleiches Problem habe ich beim Heckwischen. Da fehlt mir auch der APK, bzw. ändert sich nichts wenn ich den APK 19 ändere. Da scheint etwas nicht richtig belegt zu sein? Danke.
  5. Hallo Community, ich habe leichte Probleme bei mir die Parkbremse so zu Codieren / Anzupassen das es Funktioniert. Leider geht das ja nicht wie oftmals beschrieben über die lange Codierung, da Carport das, zumindest bei mir, nicht unterstützt. Ich habe folgende Anpassungskanäle zur Auswahl: 1275 Rollenprüfstandsmodus 1276 Deaktivierung des P-Modes 1278 Aktivierung von P-Modes 1280 Emergency Breaking 1281 Drive Away Assist 1282 Manual Release 1283 Emergency Breaking Intensity 1284 Auto Apply due to Switch failure 1285 Auto Apply due to engine stall 1286 Seat belt buckl
  6. Nach mehrmaligen Versuchen ging der Code 20113 doch. Der Kanal 34 wurde nach einem Neuscan der Kanäle auch gefunden. Der Rest hat dann Funktioniert.
  7. Keiner eine Idee? oder funktioniert es nur bei mir nicht? Werde dann nochmals die mir jetzt bei MT genannten Codes (20113 / 20103 / 31347) prüfen und dann nach Kanal 34 schauen ob es den anzeigt....
  8. Hallo Community, ich wollte gern folgende Codierung (gefunden bei Motortalk für VCDS) anwenden. Jedoch funktionert weder der Code für die Zugriffsberechtigung (versucht habe ich 20113 und 31347) Noch habe ich den Kanal 34 in der Anpassung gefunden. Kann mir jemand die Codierung für CarPort "übersetzen"? STG 09 (Zentralelektrik) Funktion 16 - Zugriffsberechtigung Code: 20113 Funktion 10 - Anpassung Kanal 34 anpassen. Jetzt gibt es 4 Möglichkeiten. 1. Memory Funktion Ihr müsst den aktuellen Kanalwert um 32 erhöhen. Normalerweise steht 28 drin. +32 macht dann 60 als
  9. Ich frag mich gerade wie du die Fehler auch beheben willst, ein reines Löschen wird wohl nicht funktionieren, da die Sensoren Adaptiert werden müssen. Hast du vorher auch das Login gemacht? Und dann neu Angelernt?
  10. Gibt ja aber auch die BMW Software relativ günstig.
  11. Hier trifft wahrscheinlich die Unlust eines Anwenders auf fehlendes Wissen. Bisher konnte ich alles an meinem Fahrzeug umsetzen, was das Fahrzeug auch hergibt. Hätte z.b. auch gern CH/LH aber das geht bei meiner Hardware nicht. Andere Sachen hängen auch an der Hardware. Mir würde nichts einfallen was mit CarPort Pro nicht geht, wenn es eine reine Softwareanpassung ist. Logischerweise ist CarPort noch nicht so unterstützt und beschrieben wie VCDS. Dafür aber enorm günstiger. Da muss man halt selbst mal nach Anpassungen o.ä. google. Dann findet man. Bezüglich der hier besc
  12. Ich konnte das neulich auch nicht umsetzen wie geplant. Anscheinend fehlt der Software etwas um die Kraftstoffpumpe ansteuern und so entlüften zu können. Ich habe es über die nicht ganz korrekte, aber funktionale Methode " Zündung an, Zündung aus, Zündung an, Zün ......" gemacht, irgendwann gestartet, fertig.
  13. Gibt es hier schon etwas neues? Kann man denn bei "Testwert" seinen neuen Wert eingeben und diesen dann über den Button "testen" als Neuwert setzen?
  14. Ich hatte meine Pro Variante mal am BMW angeschlossen, obwohl im BMW Fehler abgelegt waren konnte mir CarPort nichts anzeigen. Weiß aber nicht ob ich mich nur nicht richtig verbunden o.ä. habe.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.