Jump to content

Search the Community

Showing results for tags 'radio'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • KFZ-Diagnose
    • Diagnose für VAG-Fahrzeuge
    • OBD2-Diagnose
  • Feedback
    • CarPort
    • Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Unser neue Skoda Fabia bj 2014 bestof hat Serienmäßig Swing Radio und einer Aux-in Schnittstelle. Jetzt hab ich mir ein MDI Interface, für eine USB Sticks besorgt und soweit eingebaut, aktiviert und funktioniert soweit. Nur hab ich eine unschöne Aux-Fehlermeldung. das Teil ist verbaut https://www.cum-cartec-shop.de/VW-Multimediabuchse-Media-IN.html Teilenummer: 5N0 035 342 F und mir ist auch klar das entweder aux-in oder usb ... und auf aux-in kann ich gut verzichten. Hab das gerade alles in der Garage aufgebaut, sonst würde ich direkt Screenshots und Logs posten. Soweit ich das seh, ist die werkseitig verbaute Aux-in Buchse lahm gelegt, aber softwareseitig im Swing Radio (Steuergerät) codiert. danke schonmal vorab. *** edit Lösung *** so nachdem das essen fertig war, ging es ratz fatz.? und da mich des immer tierisch aufregt, wenn ne lösung atomisiert, in etlichen postings versteckt ist ?, nun versuch ich es hier gesammelt zu dokumentieren. das besagt Byte0 bit 2 ist im Mediaplayer (Steuergerät) zu editieren! nicht wie im link unten im Radio (Steuergerät) geändert werden. dazu kommt noch das man im Radio selber den verbauten Aux-in, noch Softwareseitig (Setup) deaktivieren muss. Am Radio-Swing dazu bei eingeschaltetem Radio den rechten drehknopf länger drücken(ca. 2sek). Das erscheinde Menu ist selbst redend, aux auswählen --> auf "off" wechseln, das wars. cu Andy Links die zu dieser Lösung geführt haben hier und hier und hier und hier
  2. Moin, ich habe einen Golf 7 mit verbautem Discover Pro. Dieses hat in der MIB Main Unit / Multimedia Steuergerät insg. 6 Verstärkerausgänge (4x20W + 2x35W). An den 4x20W (Kanal 1-4) hängen die Serienlautsprecher. Wenn ich jetzt an die 2x35W (Kanal 5+6) Lautsprecher anschließen, leider geben diese leider keinen Ton wieder. In der Codierung des Media-Steuergerätes (5F Informationselektronik 1) findet sich folgende Codierung: byte005 bit 0: byte_5_Channel_5_HT: nicht verbaut bit 1: byte_5_Channel_5_TT: nicht verbaut bit 2: byte_5_Channel_6_HT: nicht verbaut bit 3: byte_5_Channel_6_TT: nicht verbaut wenn ich diese versuche auf "verbaut" zu codieren bekomme ich leider nur den Fehler: Codierung nicht akzeptiert: Anfrage außerhalb der Bereichsgrenzen. Jemand eine Idee warum dieser Fehler kommt und was man ggf. sonst codieren muss um den Ausgängen einen Ton zu entlocken? Ich habe trotz intensiver Suche leider bisher nichts zu dem Thema gefunden... Fahrzeug: VW Golf 7, Modelljahr 2013 Carport Version: 2.4.2 - Basis Modul ODB2 / Pro-Modul CAN Diagnose Interface: AutoDia K509 Fahrzeug: Golf 7, Modelljahr 2013
  3. Hallo Forumgemeinde, ich habe ganz neu hier und bitte um Eure Hilfe. Um mein iPhone in Verbindung mit der serienmäßigen Freiprecheinrichtung nutzen zu können, habe ich das Telefoninterface gewechselt. Die Teilenummer ist: 3C8035730D Es funktioniert soweit alles einwandfrei bis auf ein paar sporadische Abstürze des RNS 510. Nun habe ich gesehen dass es scheinbar zu einigen Fehlereinträgen kommt. Wie kann ich das Interface anlernen bzw. codieren? Vielen Dank im voraus Software / Hardware CarPort 2.2.9 Pro-Modul CAN mit CP Compact Interface Fahrzeugdaten: VW Touareg 7L 3.0 TDI Tag d. ersten Zulassung: 17.11.2008 AutoScan habe ich angehängt. Viele Grüße Georg Touareg 09.06.2015.pdf
  4. Hallo, seit wenigen Stunden bin ich Besitzer der Carport Software (Vollversion 1.4.16). Ich wollte heute meinen A3 Sportback Radio auf deutsch umstellen, da ich einen Italienischen Audi gekauft habe, und keine Navi CD zur Umstellung zur Hand habe. Dies konnte ich aber nicht. Auslesen ist möglich, jedoch kann ich den neuen Wert zwar Testen, aber nicht speichern. Ist die SW Version oder meine Lizenz hier nicht ausreichend?Oder ein SW Bug? Geht es mit der 2.0.0 beta8 2 Version? Wer kann mir helfen. Radio ist der BNS 5.0
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.