Jump to content
CarPort ForumCarPort Forum

Search the Community

Showing results for tags 'anhängerkennung'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • KFZ-Diagnose
    • Diagnose für VAG-Fahrzeuge
    • OBD2-Diagnose
  • Feedback
    • CarPort
    • Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Guten Abend, ich habe für mein Audi Q7 4M eine Westfalia AHK mit E-Satz verbaut und bin dabei diese mit Carport 2.5.0 zu codieren. Ich habe nun fast alle Steuergeräte erfolgreich codieren können. Nur beim STG 01 – Motorelektronik ist das allerdings nicht so einfach. Hier fehlen bei mir in der Carport Software die Labels und ich kann nicht erkennen welches Bit die Anhängererkennung codiert. Im Internet kursieren für diese Einstellung sehr unterschiedliche Bytes/Bits zudem es hier noch abhängt ob es sich um eine 24 Byte oder 10 Byte Codierung handelt. Blindes codieren ist mir zu riskant. Wie erkenne ich ob es sich um eine 10 bzw. 24 Byte Codierung handelt? Carport zeigt den Datensatz immer in 24 Byte- Länge an. Für das Steuergerät 01 sind aber effektiv nur 10 Bytes codiert und der Rest mit 00 aufgefüllt. Handelt es sich hier dann um eine 10 Byte Codierung? 2a:2a:40:32:03:26:05:03:34:08:60:00:00:00:00:00:00:00:00:00:00:00:00:00 Hat hier jemand eventuell schon mal einen Q7 für die AHK codiert und weiß welches Bit hier zu ändern ist? Die Nicht-Codierung verursacht zwar keine Fehlermeldung, allerdings funktioniert die Anhängererkennung nicht und das Fahrzeug verhält sich so als ob ein ständig ein Anhänger dran wäre. Gruß, Karl
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.