Jump to content
CarPort ForumCarPort Forum

Search the Community

Showing results for tags 'Codieren'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • KFZ-Diagnose
    • Diagnose für VAG-Fahrzeuge
    • OBD2-Diagnose
  • Feedback
    • CarPort
    • Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 21 results

  1. Hallo zusammen, ich habe folgendes Problem: Wenn ich bei einem Audi A4 B8 Bj 2019 etwas Codieren möchte kommt egal bei welcher Codierung der Fehler "Allgemeiner Fehler". Außerdem ist mir aufgefallen das bei den Steuergeräten Schalttafeleinsatz,Zentralelektrik usw der Punkt Zugriffsberechtigung nicht angezeigt wird. Hat jemand die selben Erfahrungen gemacht oder kann mir eventuell jemand weiterhelfen? Danke für alle Antworten! LG Basti
  2. Hallo und ein Gesundes neues Jahr Wünsche ich allen.. Habe eine frage zur Kanalnummer Suche wie das bei dieser Software aussehen tut. Ich würde gern an der SWRA ändern. Scheinwerferreinigungsanlage Ansteuerzeit verändern . STG 09 Zugriffsberechtigung 16 Freischaltberechtigung 20113 Anpassung 10 Kanalnummer 25 Standardwert steht auf 2000 auf 8000 setzen. https://www.stemei.de/pages/coding/audi-q5-8r/swra-ansteuerungszeit.php Kanalnummer 25 finde ich so als solches nicht, oder muss ich in der Kopfleiste die Zahl eingeben? mfg
  3. Hallo, hat hier schon jemand Erfarungen gesammelt mit 3bg codieren? bin am verzweifeln bei mein Konfordsteuergerät
  4. Hi, ich habe einen Audi A4 B7 Baujahr 2006 und habe gestern Abend den GRA Hebel nachgerüstet. Ich habe allerdings Probleme das Motorsteuergerät zu codieren. Laut HowTo gehe ich auf "01 Motorsteuergerät -> Zugriffsberechtigung -> Code 11463" dort eingeben. Allerdings bekomme ich beim abschicken des Code immer direkt die Fehlermeldung "Zugriff verweigert - Wartezeit nicht abgelaufen". Was komisch ist, ich konnte das Lenksäulensteuergerät einwandfrei codieren, nur beim Motorsteuergerät gehts nicht weiter. Jemand ne Idee was das ist? Bin aktuell noch im Büro und kann später gerne nen Autoscan anhängen wenn es hilft. Bin dankbar um jeden Tipp! Danke und Grüße Christian
  5. Hallo Carport Gemeinde, ich fahre einen Golf 5 mit standart ausstattung habe in den hinteren türen 2 Lautsprecher nachgerüstet und die kabel nach vorn verlegt am radio sind auch 4 ausgänge habe diese angeschlossen und eine diagnose durchgeführt jetzt zeigt mir das programm das das steuergerät falsch konfiguriert sei wie kann ich das neu codieren? ich habe die pro version möchte aner keinen fehler machen vllt kann mir hier wer helfen ? Danke für eure Antworten MFG Padraik
  6. Hallo, ich besitze einen Golf V Baujahr: 2005 1.9 TDI 105 PS. An diesem möchte ich das Gateway tauschen, da ich einen RCD 510 verbauen will. Wie kann ich jetzt die Verbauliste des neuen Gateways ändern? Bin leider noch unerfahren im Umgang mit CarPort. :( Vielen Dank im Vorraus für eure Hilfe.
  7. Guten Abend, ich bin am verwzeifeln mitlerweile...... Ich habe Carport Pro KKl und Can Pro Version 2.2.10 Ich habe alle Codierlisten und sonstigen Unterlagen bei mir. Ich weiß nicht mehr weiter, vielleicht übersehe ich auch etwas.... Wenn ich im STG 77 (Telefon) auf Codieren gehe bzw eigentlich bei jedem Steuergerät kommt 1-7 Keine Beschreibung. Im Anhang findet Ihr einn Screenshot. Bitte um schnelle Hilfe Mit freundlichen Grüßen
  8. Hallo Gemeinde, ich nutze die CarPort Version 2.3.0 beta3 und habe mal eine Frage bezüglich der Labeldaten. Wie bereits mehrfach erwähnt wurde kann man bei der beta die Label dateien für codieren im Klartext aus VCDS importieren. Zu unserem Leid aber leider nur ältere Fahrzeuge, da die neueren verschlüsselt (*.clb) sind und daher nicht importiert werden können. Nun zur Frage, gibt es die Möglichkeit die Felder in CarPort selbst zu befüllen? Dazu könnte man die Inhalte aus VCDS ha "abschreiben". Leider ist es scheinbar nicht damit getan die Labelfiles (im alten *.lbl format) anzupassen. Da steht zwar viel Klartext drin, aber ohne die entsprechende verlinkung zu dem entsprechenden Steuergerät weiß CarPort ja nicht welche Label Datei genutzt werden soll. Gibt es seitens CarPort hierzu evtl technische Unterstützung? Z.b. dann man die Felder selbst beschriften kann, wärend man mit dem Steuergerät verbunden ist? Grüße, Andi
  9. Brauche mal eure Hilfe. Golf V :) Ich wollte bei mir das US-Standlicht codieren finde im Internet auch diverse Anleitungen, jedoch im Programm selbst finde ich manche Bits nicht. Habe gelesen, dass ich den Hexadezimalwert direkt in die lange Codierung eingeben muss beim Byte 7 (also 7 abzählen oder?). Geht das noch anders oder so wie beschrieben? Danke für jegliche Hilfe! Wenn sich jmd. auskennt bitte ich um eine detaillierte Anleitung :rolleyes:
  10. Hallo zusammen, ich versuche nach dem Verbau einer GRA-Nachrüstung, diese zu codieren, stoße dabei aber auf ein Problem im Motorsteuergerät. Das Lenksäulensteuergerät zu codieren hat problemlos geklappt. Ich verwende CarPort 2.3.0 beta5 Pro-Modul VAG-CAN und den AutoDia K509 Adapter. Das ganze läuft auf einem Laptop mit Windows 7 Enterprise 64 bit HIer nun meine Probleme: Da der Golf ein UDS-Motorsteuergerät hat, gibt es, wie schon in anderen Beiträgen zu lesen ist, keinen Reiter Codierung II für die Eingabe des Freischalt-Codes 11463. Wenn ich mir die Codierung des Motorsteuergerätes anschaue, dann passt die nicht mit dem Fzg zusammen (ich habe die ausgelesene Codierung als Bilder angehängt) Der Golf ist ein 5 Gang Handschalter, die Codierung sagt aber nach meinem Verständnis etwas anderes. Außerdem gibt es in der Codierung kein Bit, dass für die Aktivierung der GRA zuständig zu sein scheint (jedenfalls ist keines im Klartext benannt). Wie kann es zu der 'komischen' Codierung kommen und welches Bit muss ich setzten, um die GRA zu aktivieren? Da nicht alles rein passt, hänge ich den Rest in den nächsten Beitrag. :-) Golf6_nach_Fehlerlöschen.pdf
  11. Hallo zusammen, ich bin neu hier und habe auch gleich mein ein paar Fragen bzw. brauche ich eure Hilfe bei meinem Problem! Aus der Not eine Tugend machen war die Divise bei dem Auto meiner Frau (Octavia RS) ging die Motorkontrollleuchte an und deshalb habe ich mich einmal mehr mit dem Thema auseinander gesetzt. Ich habe mir dann von Carport-Diagnose die Basic-Version inklusive Datenkabel bestellt und mal die Steuergeräte ausgelesen. Konnte den Fehler somit finden und auch beheben lassen. Um unter anderem auch codieren zu können, habe ich mir dann auch gleich noch das Pro-Upgrade bestellt und mich etwas mehr eingelesen. Da mein Leon (1P) leider auch etwas gezickt hat, habe ich auch dort mal die Steuergeräte ausgelesen und bisschen "rumcodiert". Leider war ich nicht so schlau mir vorher eine Art "Backup" aufzuzeichnen. Soweit habe ich alles wieder hin bekommen, aber dennoch bleibt ein kleines Problem! Das muss dringend behoben werden und dazu brauche ich eure Hilfe!! Erstmal noch vorne weg, ich habe folgende Liste zur Grundlage genommen: klich mich Ist diese überhaupt die richtige bzw. gibt es andere? Würde da gerne mehr Ahnung von bekommen! Steige noch nicht ganz durch bzw. habe ich die Vermutung das einige Funktionen fehlen oder aber gar nicht erst funktionieren?! So nun aber nochmal zurück zu meinem Problem! Die Funkfernbedieung hat ja die Tasten "auf", "zu" und "Kofferraum" und ich habe jetzt was codiert (oder eher verstellt ). Wenn ich "auf" drücke dann entriegelt nicht nur die Zentralverriegelung, sondern der Kofferraum springt auf, also passiert noch zusätzlich das was eigentlich beim drücken vom "Kofferraum" passiert. Das würde ich gerne wieder rückgängig machen, also bitte helft mir! Danke erstmal und Grüße
  12. Hallo zusammen, weiß jemand ob es möglich ist das Verdeck über die Schlüsselfernbedienung zu öffnen und/oder zu schliessen ? Gibt es dafür eventuell eine Codierung oder muss ein anderes Steuergerät verbaut werden. Modell ist ein A4 Cabrio 8HE Baujahr:2002 Gruß Mike
  13. Hallo Zusammen, ich habe einen neuen DPF, in meinen A6 4F 2005 2.7 TDI, verbaut. Nun möchte ich den Aschewert (Ölaschewert) auf 0 setzten. So wie ich gelesen habe gibt soll am STG 01 Kanal 12 bearbeitet werden. In der CarPort Software sehe kein Kanal 12, nach 11 kommt 14. CarPort habe ich voll Lizensiert (mit codierung). Kann mir jemand dabei helfen?
  14. Hallo gemeinde, ich habe mir ein kleines Problem aufgeladen. Ich wollte die einblendedauer der Klimaanzeigen (Sitzheitung, Gebläse, Temp, etc. verkürzen. Leider habe ich anscheinend einen mir unbekannten wert verstellt, dessen Ursprungswert ich nicht kenne ich hoffe es kann jemand aushelfen. Derzeitiger Effekt ist: Klimakontrollelemente funkionieren alle wie gehabt, nur kommen diese Popups auf dem MMI3G Display nun nicht mehr. Ich kann also nicht mehr sehen, welcher Wert eingestellt wird. Mein Steuergerät: 8T1 820 043 AN 08 - Klima-/ Heizungselektronik Verstellter Kanal (unter Anpassung) ist 008 Ich habe dort nun den Wert 1 stehen, kenne aber den Ursprungswert nicht. 0 und 2 brachte keine Hilfe, will aber auch nicht einfach so herumprobieren ohne genau zu wissen was ich da eigentlich verstelle. Kann bitte mal jemand nachsehen, was dort eingetragen ist? Grüße, Andreas
  15. Hi ich versuche mit der Version 2.2.10 Pro meine Anhängerkupplung beim VW Passat B8 Bj 2014 zu codieren. Wenn ich die Änderung spechern möchte kommt es zu einem allgemeinen Fehler (siehe Anhang). Erste Vermutungen das es mit einer Zugriffsberechtigung zu tun hat werden von anderen Passat Fahrern nicht bestätigt. Kennt einer das Problem und noch besser hat jemand eine Lösung? VW weigert sich nämlich meine original AHK zu codieren, da gibt es keine VCN Nummer für. Grrrrrr Mein Adapter ist ein DIAMEX CP Compact, ich benutze ein Windows 10 Notebook. ​ Gruß Wolfgang
  16. Hallo liebe Community.... Mein erster Post und dann gleich einer von denen der 1000 Sachen will und keine Ahnung hat... ;-) Also, ich hab schon ein paar Sachen mit der beta gemacht. z.B. Hidden-Menu freigeschaltet, immer wieder kehrende Fehler auslesen und Löschen... usw. Habs auch mit der einen oder anderen Anleitung geschafft mein MFL und z.B. Komfortanzeige im Display wieder freizuschalten... Jetzte komm ich zu meinen Baustellen. Also das Auto ist ein A6 4f 2.4 EZ 11/2007. Zum einen möchte ich die optische Anzeige im MMI für das PDC aktivieren (PDC vorne und hinten). Beim Versuch die Codiereung zu speichern bekomme ich immer "code nicht akzeptiert" hat hier jemand für mich den richtigen Weg wie ich die in das Steuergerät hacken kann?!? Das selbe Problem habe ich bei DWA Quittierung mit Ton. Auch hier speichert er den Code nicht.... Das letzte Problemchen ist: ALs ich das Fahrzeug bekommen habe habe ich auch aufgrund Steinschlag eine neue Frontscheibe bekommne. Jetzt funktioniert z.B. der Scheibenwischer-Intervall nicht mehr korrekt..( Wischt nicht bzw erst wenn die Scheibe echt undurchsichtig ist. Ich denke das Der Sensor falsch angepasst ist bzw. die neue Windschutzscheibe nicht zur alten codierung passt. Gibt es die Möglichkeit das anzupassen??? LG MiselMasel
  17. Hallo an die Gemeinde, ich bin neu hier und habe mir erst vor kurzem CarPort zugelegt. Ich fahre seit einiger Zeit einen T5 California Beach (Bj. 2012) und möchte gern einiges verändern. Rückfahrkamera, Xenon-Scheinwerfer, Auto-Lock usw... Ich habe hier gelesen, dass man z.B. für die Realisierung der Rückfahrkamera aus dem Byte3 das Bit6 setzen kann (wenn ich alle Teile habe, werde das testen). Da das aber nicht die einzige Veränderung sein wird sondern noch andere anstehen mal die Frage, gibt es eine grundsätzliche Liste aller möglichen Veränderungen? Wenn ja, wer kann so etwas liefern? Für meinen alten T5 gab es mal eine tolle Liste auf jewuwa.de. Danke im Voraus LG Axel
  18. Hallo, ich habe an meinen Audi eine abnehmbare Anhängerkupplung von Westfalia mit einem AC Elektro-Satz mit Datenbusmodul eingebaut. Dazu habe ich folgende Parameter codiert: Steuergerät 19 (Diagnoseinterface) - Verbauliste - 69 Anhänger aktivieren Steuergerät 03 (Bremsenelektronik) - Byte 1 - Bit 7 auf 1 setzen Steuergerät 10 (Parkassistent) - Byte 0 - Bit 1 auf 1 setzen Danach noch den Fehlerspeicher in Steuergerät 69 (Anhänger) gelöscht. Verwendet habe ich das Diamex CP Compact mit der 2.0.0 beta 7_5. Es hat alles problemlos funktioniert. MfG Harald
  19. Hey :) ich habe bei meinen Audi a3 8P BJ 2007 das us Standlicht codiert so wie es hier im Forum beschrieben stand! Hat auch wunderbar funktioniert! Jetzt mein Problem, heute habe ich Gemerkt das das fern und Abblendlicht auch nur noch gedimmt leuchten! Was kann ich tun ?
  20. Moin Moin, habe die aktuelle Pro-Version von CarPort (CAN) und komme irgendwie nicht richtig in das Bordnetzsteuergerät (STG09) rein. Er liest mir nicht alle Informationen aus, so wie bei anderen STGs und keine Fehlercodes. Bei "Anpassung" sind die Kanalbeschreibungen nicht verfügbar und bei "Codierung" geht auch nix. Jemand eine Idee woran das liegen kann???
  21. Hallo, seit wenigen Stunden bin ich Besitzer der Carport Software (Vollversion 1.4.16). Ich wollte heute meinen A3 Sportback Radio auf deutsch umstellen, da ich einen Italienischen Audi gekauft habe, und keine Navi CD zur Umstellung zur Hand habe. Dies konnte ich aber nicht. Auslesen ist möglich, jedoch kann ich den neuen Wert zwar Testen, aber nicht speichern. Ist die SW Version oder meine Lizenz hier nicht ausreichend?Oder ein SW Bug? Geht es mit der 2.0.0 beta8 2 Version? Wer kann mir helfen. Radio ist der BNS 5.0
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.