Jump to content
CarPort ForumCarPort Forum

Search the Community

Showing results for tags 'A4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • KFZ-Diagnose
    • Diagnose für VAG-Fahrzeuge
    • OBD2-Diagnose
  • Feedback
    • CarPort
    • Forum

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hallo zusammen, ich habe folgendes Problem: Wenn ich bei einem Audi A4 B8 Bj 2019 etwas Codieren möchte kommt egal bei welcher Codierung der Fehler "Allgemeiner Fehler". Außerdem ist mir aufgefallen das bei den Steuergeräten Schalttafeleinsatz,Zentralelektrik usw der Punkt Zugriffsberechtigung nicht angezeigt wird. Hat jemand die selben Erfahrungen gemacht oder kann mir eventuell jemand weiterhelfen? Danke für alle Antworten! LG Basti
  2. Hallo Leute, ich nutze seit geraumer Zeit Carport. Ich tue mich schwer die ganzen MWB zu unterscheiden da in meiner Carport Version keine Beschreibungen der MWB vorhanden ist. In diesem konkreten Fall will ich einen Leistungsmangel untersuchen, vernünftige Temperaturdaten sind eine wichtige Grundlage dafür. In den >100MWB finde ich einen Haufen von Temperatursensoren aber welche Sensoren es sind steht da nicht. Anhand der Temperaturdaten kann man es nur erahnen. Doch generell ist eine Bezeichnung der MWB sehr hilfreich, gibt es irgendwo eine Motorspezifische Auflistung der MWB? Auch andere Sachen werden schwierig, wo ist z.B. der Lambdasensor, aktuelle AGR Rate, Lambda Daten, usw. Bei Carport steht nur die Einheit, nicht aber wo der Wert her kommt.
  3. Hallo, Benötige eure Hilfe!! Im Betreff genanntes Fahrzeug hat einen neuen Turbo, DPF und AGR Ventil bekommen. Differenzdrucksensor ist noch der alte. Wie lerne ich nun das AGR Ventil und den Differenzdrucksensor neu an? Habe das Pro Modul für das Fahrzeug. Vielen Dank
  4. Hallo, ich habe an meinen Audi eine abnehmbare Anhängerkupplung von Westfalia mit einem AC Elektro-Satz mit Datenbusmodul eingebaut. Dazu habe ich folgende Parameter codiert: Steuergerät 19 (Diagnoseinterface) - Verbauliste - 69 Anhänger aktivieren Steuergerät 03 (Bremsenelektronik) - Byte 1 - Bit 7 auf 1 setzen Steuergerät 10 (Parkassistent) - Byte 0 - Bit 1 auf 1 setzen Danach noch den Fehlerspeicher in Steuergerät 69 (Anhänger) gelöscht. Verwendet habe ich das Diamex CP Compact mit der 2.0.0 beta 7_5. Es hat alles problemlos funktioniert. MfG Harald
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.